Oznium.com Store
Oznium Forum
The value of this forum is in the interaction with your fellow LED lighting enthusiasts.
Register today! - It is FREE and quick

Ground Switched 9007 HID problem.

Author
Message
nismo

Joined: Jul 15 2008
Posts: 8


Are you sure you want to delete this post?
  
Post Tue Jul 15, 2008 7:06 pm

My stock headlamp system is ground switched.

I custom made some bixenon projector headlamps using parts from a Lexus FX45.

I've searched all over for a diagram of how to wire bixenons with ground switched headlamp circuitry and have had NO luck. But it led me here and it seems like there's some good info on this forum and someone should be able to fix my problem. Or point me in the right direction.

This thread had a similar problem. https://www.oznium.com/forum/topic10648

The low beams work, however the high beam indicator is lit. When I turn on high beams, I get no light output. But still get the high beam indicator. Any ideas? Stock harness was 9007.
KrzysD

Joined: Nov 07 2007
Posts: 1138
Location: Streamwood IL


Are you sure you want to delete this post?
  
Post Tue Jul 15, 2008 7:25 pm

had the same problem, i have H4's high/low. needed an H4 harness which has a diode, between the hi/lo plugs. the only place i have been able to find it is here:

now the 9007 bixenons i dont know how those look but i dont see them being that much different. hope that helps.
nismo

Joined: Jul 15 2008
Posts: 8


Are you sure you want to delete this post?
  
Post Wed Jul 16, 2008 4:59 pm

This wasn't a plug and play bixenon kit. These were taken off of a Factory Equipped Bixenon HID vehicle and retrofitted. You still think this will solve my problem?
KrzysD

Joined: Nov 07 2007
Posts: 1138
Location: Streamwood IL


Are you sure you want to delete this post?
  
Post Wed Jul 16, 2008 5:02 pm

oh, i would have no idea how they look, do you have any pictures?
PwrRngr

Joined: Jul 19 2007
Posts: 4407


Are you sure you want to delete this post?
  
Post Wed Jul 16, 2008 6:40 pm

If you can point me to what wires you have I can get a diagram made if desired. I just don't know what wires are coming from the headlight. If you can give more wiring details I can come up with something.
nismo

Joined: Jul 15 2008
Posts: 8


Are you sure you want to delete this post?
  
Post Fri Jul 18, 2008 2:09 pm

PwrRngr wrote:
If you can point me to what wires you have I can get a diagram made if desired. I just don't know what wires are coming from the headlight. If you can give more wiring details I can come up with something.


I'll make you one later tonight and post it for you.

Off the top of my head, this is what I 'think' it looks like.

red is low beam, black is ground, and high is the blue. (really cruddy paint job too, I'm at work and not supposed to be on the pc. lol)

nismo

Joined: Jul 15 2008
Posts: 8


Are you sure you want to delete this post?
  
Post Fri Jul 18, 2008 2:14 pm

here's just a pic of the car.





The Titan is mine. The Ion is my wife's. For some reason the passenger side HID doesn't look on in the 2nd pic, but it is. Optical illusion I guess. lol
nismo

Joined: Jul 15 2008
Posts: 8


Are you sure you want to delete this post?
  
Post Sat Jul 19, 2008 6:22 pm

no ideas?
KrzysD

Joined: Nov 07 2007
Posts: 1138
Location: Streamwood IL


Are you sure you want to delete this post?
  
Post Sun Jul 20, 2008 1:08 pm

the only thing i see with that diagram is that there like my lights.
had to get the harness, i have a magnet that i need to move with the h4's, bi xenons i dont know about.

here is one similar to the one in my car.
User posted image
User posted image
the two big connectors goto my ballest and the small one went to the h4 harness i mentioned above and it solved my problem of hi having to be on to power them.
nismo

Joined: Jul 15 2008
Posts: 8


Are you sure you want to delete this post?
  
Post Sun Jul 20, 2008 5:03 pm

i've been trying to study the 3 connectors. Is it only 3 wires? Is there some kind of relay or circuitry not pictured? It looks like each connector has 1 wire so i'm struggling here, lol.
RRSport

Joined: Apr 14 2008
Posts: 306


Are you sure you want to delete this post?
  
Post Sun Jul 20, 2008 5:27 pm

where did you get the projector lense? or was it a complete conversion kit?
KrzysD

Joined: Nov 07 2007
Posts: 1138
Location: Streamwood IL


Are you sure you want to delete this post?
  
Post Sun Jul 20, 2008 6:44 pm

sorry the back one is out of focus, its got two wires going to it. red and black.
RRSport

Joined: Apr 14 2008
Posts: 306


Are you sure you want to delete this post?
  
Post Sun Jul 20, 2008 11:44 pm

RRSport wrote:
where did you get the projector lense? or was it a complete conversion kit?


anyone?
robbie

Joined: Apr 23 2006
Posts: 5754


Are you sure you want to delete this post?
  
Post Mon Jul 21, 2008 2:22 am

^^ Read the first post. He said he custom fit them from a lexus. icon_confused.gif
nismo

Joined: Jul 15 2008
Posts: 8


Are you sure you want to delete this post?
  
Post Mon Jul 21, 2008 4:21 pm

RRSport wrote:
where did you get the projector lense? or was it a complete conversion kit?


Got them from a lexus suv.
Drifting10

Joined: May 28 2007
Posts: 1908
Location: St.Joseph, Illinois


Are you sure you want to delete this post?
  
Post Mon Jul 21, 2008 4:26 pm

Nismo ftw!!!
KrzysD

Joined: Nov 07 2007
Posts: 1138
Location: Streamwood IL


Are you sure you want to delete this post?
  
Post Tue Jul 22, 2008 4:34 pm

this is how mine is now. they way you drew yours is how i had it and it didnt work
User posted image
nismo

Joined: Jul 15 2008
Posts: 8


Are you sure you want to delete this post?
  
Post Tue Jul 22, 2008 6:35 pm

and you had to buy a harness correct? thats the controller and relay you show?
KrzysD

Joined: Nov 07 2007
Posts: 1138
Location: Streamwood IL


Are you sure you want to delete this post?
  
Post Tue Jul 22, 2008 7:06 pm

yup, mine was h4, i dont have any idea how 9007 looks.
and that is the controller relay which is pretty much just a diode.
The time now is Thu Jul 19, 2018 10:35 am
Page 1 of 1