Oznium.com Store
Oznium Forum
The value of this forum is in the interaction with your fellow LED lighting enthusiasts.
Register today! - It is FREE and quick

(Headlights) Flex strip mod

Author
Message
proscratch

Joined: Jun 09 2009
Posts: 2


Are you sure you want to delete this post?
  
Post Tue Jun 09, 2009 5:40 am

I would like to believe I'm the 1st in Va. to do this mod. I haven't seen anything close except the audi's of course.
User posted image
User posted image
User posted image
User posted image
User posted image
User posted image
Please take into consideration the bake time when doing this. 350 degrees for 7 minutes flat. Or, your headlight fixtures will melt. Any less and they won't peel apart.


Last edited by proscratch on Tue Jun 09, 2009 12:54 pm, edited 1 time in total
Tat2Dragons

Joined: Jan 21 2007
Posts: 3404
Location: Baltimore Maryland


Are you sure you want to delete this post?
  
Post Tue Jun 09, 2009 7:05 am

Looks great! Nice Accord too,I like the wheels and stance. icon_cool.gif
Kwonrae

Joined: Apr 27 2004
Posts: 2040
Location: Tulsa,OK


Are you sure you want to delete this post?
  
Post Tue Jun 09, 2009 7:09 am

Tat2Dragons wrote:
Looks great! Nice Accord too,I like the wheels and stance. icon_cool.gif

I agree, looks good.
robbie

Joined: Apr 23 2006
Posts: 5754


Are you sure you want to delete this post?
  
Post Tue Jun 09, 2009 7:13 am

I'll third that statement. Great looking car man.
H-Town

Joined: Dec 10 2008
Posts: 1186
Location: Houston, TX


Are you sure you want to delete this post?
  
Post Tue Jun 09, 2009 7:25 am

very nice looking car .. nice job with the mod.
MedXLT

Joined: Jul 25 2007
Posts: 158


Are you sure you want to delete this post?
  
Post Tue Jun 09, 2009 9:13 am

Nice clean ride, good stuff.
ChevyCaprice9C1

Joined: Jan 18 2008
Posts: 2239
Location: trenton ohio


Are you sure you want to delete this post?
  
Post Tue Jun 09, 2009 9:45 am

very nice looking i tried this on my car a while back and it just didn't look right in my car. looks great on yours though nice job
pOrk

Joined: Jan 03 2004
Posts: 8391
Location: Milwaukee Wi


Are you sure you want to delete this post?
  
Post Tue Jun 09, 2009 12:39 pm

That car sits NICE. Diggin the headlight mod too, looks good.
H-Town

Joined: Dec 10 2008
Posts: 1186
Location: Houston, TX


Are you sure you want to delete this post?
  
Post Tue Jun 09, 2009 12:41 pm

wow, your car has been p0rk approved
ShadowBOX

Joined: Feb 26 2008
Posts: 856
Location: Fort Wayne, IN


Are you sure you want to delete this post?
  
Post Tue Jun 09, 2009 8:51 pm

Looks good man.

I did the exact same thing, but on my fog lights.
kooljess

Joined: Jun 12 2009
Posts: 1


Are you sure you want to delete this post?
  
Post Fri Jun 12, 2009 11:35 am

Got a picture of that install on your fog lights? icon_sad.gif
Tat2Dragons

Joined: Jan 21 2007
Posts: 3404
Location: Baltimore Maryland


Are you sure you want to delete this post?
  
Post Sat Jun 13, 2009 11:09 am

Geeze! Where did he go? lol icon_lol.gif icon_smile.gif
TRogers

Joined: Feb 09 2005
Posts: 6083
Location: Ohio


Are you sure you want to delete this post?
  
Post Sat Jun 13, 2009 12:03 pm

Racer X!!!
coolbam

Joined: Nov 05 2008
Posts: 1996
Location: Dayton OH


Are you sure you want to delete this post?
  
Post Sat Jun 13, 2009 8:17 pm

I hate honda with a passion but that is pretty tight.
proscratch

Joined: Jun 09 2009
Posts: 2


Are you sure you want to delete this post?
  
Post Fri Aug 14, 2009 5:12 pm

Now the lights flicker and half of them don't come on... I'm **** WTF!!!!!!!!!!!!!!!!!
A-Ray

Joined: May 01 2005
Posts: 4062
Location: Volunteer State


Are you sure you want to delete this post?
  
Post Fri Aug 14, 2009 5:24 pm

proscratch wrote:
Now the lights flicker and half of them don't come on... I'm **** WTF!!!!!!!!!!!!!!!!!


Talk to Oznium customer service. Might have gotten some bad strips.
tiptronic

Joined: Mar 16 2008
Posts: 123
Location: Southern California


Are you sure you want to delete this post?
  
Post Sat Aug 15, 2009 3:29 pm

A-Ray wrote:
proscratch wrote:
Now the lights flicker and half of them don't come on... I'm **** WTF!!!!!!!!!!!!!!!!!


Talk to Oznium customer service. Might have gotten some bad strips.


If you are using the flexi-strip, then you're likely to encounter that problem. which happened to my earlier LED projects... they lasted for about 2 weeks of constant use, and then fail!
So far so good, the 4chips has held up for at least 30k miles of constant use and still work instantly like when they were first installed!

e
AleroThunder

Joined: Aug 10 2009
Posts: 16


Are you sure you want to delete this post?
  
Post Mon Aug 17, 2009 10:52 am

VERY NICE!!!
You should post a little How-to on how you installed them!
The time now is Fri Sep 21, 2018 3:15 pm
Page 1 of 1