Oznium.com Store
Oznium Forum
The value of this forum is in the interaction with your fellow LED lighting enthusiasts.
Register today! - It is FREE and quick

New project cuz i'm bored

Author
Message
jmoddes

Joined: Apr 25 2011
Posts: 2142
Location: Kenosha, Wi


Are you sure you want to delete this post?
  
Post Wed Oct 05, 2011 10:09 pm

nothing special, what everyone has done. Ice in headlights and reverse lights. also in vents. steps one and two of the organization.

DAY 1 & 2
All the product that i'm doing with this project
User posted image
Me color coding the labels
User posted image
The wires themselves color coded with sharpie...that was a fun time
User posted image
closer look @ red & blue
User posted image
Closer look at green & positive
User posted image
obviously rgb surface mounts (times 10)
User posted image
in process of pre-wiring everything..
User posted image
my lovely made up work station in my room... =] (watching the **** brewers lose)
User posted image
ending results
User posted image
Close up when its connected
User posted image
close up when its not connected
User posted image


More pics coming when i do more work (as in put them on the car)
gibear2k5

Joined: Jul 16 2010
Posts: 12
Location: Mechanicsville, MD


Are you sure you want to delete this post?
  
Post Thu Oct 06, 2011 9:10 am

Sounds like a fun project...standing by for updates.
jmoddes

Joined: Apr 25 2011
Posts: 2142
Location: Kenosha, Wi


Are you sure you want to delete this post?
  
Post Sun Oct 09, 2011 6:09 pm

Only Headlights are done


User posted image

User posted image

User posted image


Aken

Joined: Feb 12 2003
Posts: 10885


Are you sure you want to delete this post?
  
Post Sun Oct 09, 2011 10:33 pm

Slick. Bummer you can see them individually up front, but ICE is always cool. I do miss mine, but I'd probably hardly use it now a days, so whatever.
kramer13
Oznium Employee

Joined: Jun 20 2004
Posts: 3744
Location: Baltimore, MD


Are you sure you want to delete this post?
  
Post Mon Oct 10, 2011 5:23 am

Really sweet, Jordan. Keep it up!
A-Ray

Joined: May 01 2005
Posts: 4062
Location: Volunteer State


Are you sure you want to delete this post?
  
Post Mon Oct 10, 2011 5:58 am

Looks good man.

I'm gonna pull my V2 off in a couple weeks and let JDusty have a look at it to see if he can figure out what's wrong with it.

I should get some kind of award for dealing with the V2 as long as I have
bad venge

Joined: Jul 28 2007
Posts: 3550


Are you sure you want to delete this post?
  
Post Mon Oct 10, 2011 9:35 am

Hmmm Stupidity Award ? biglaugh.gif Stubborn bullheaded award ? biglaugh.gif I need my head examined award ? biglaugh.gif I bought a V2 and can't get it to work award? biglaugh.gif
A-Ray

Joined: May 01 2005
Posts: 4062
Location: Volunteer State


Are you sure you want to delete this post?
  
Post Mon Oct 10, 2011 9:50 am

bad venge wrote:
Hmmm Stupidity Award ? biglaugh.gif Stubborn bullheaded award ? biglaugh.gif I need my head examined award ? biglaugh.gif I bought a V2 and can't get it to work award? biglaugh.gif


I would willingly take any of those awards. icon_biggrin.gif
jmoddes

Joined: Apr 25 2011
Posts: 2142
Location: Kenosha, Wi


Are you sure you want to delete this post?
  
Post Mon Oct 10, 2011 2:56 pm

A-Ray wrote:
bad venge wrote:
Hmmm Stupidity Award ? biglaugh.gif Stubborn bullheaded award ? biglaugh.gif I need my head examined award ? biglaugh.gif I bought a V2 and can't get it to work award? biglaugh.gif


I would willingly take any of those awards. icon_biggrin.gif


venge is TOO funny. aray is such a good sport =D
ChevyCaprice9C1

Joined: Jan 18 2008
Posts: 2239
Location: trenton ohio


Are you sure you want to delete this post?
  
Post Mon Oct 10, 2011 7:57 pm

looks great and a-ray like i said at the ohio meet i will trade ya my v1 for your v2 any day lol
jmoddes

Joined: Apr 25 2011
Posts: 2142
Location: Kenosha, Wi


Are you sure you want to delete this post?
  
Post Wed Oct 12, 2011 9:10 pm

User posted image

User posted image

User posted image


In the Reverse Lights
User posted image

updated look with my first switch in my car >.<
User posted image

User posted image

User posted image

User posted image

[size=12]Kind of sad that I finally have a switch. Might get rid of it and tap into my neutral override thing. Relay it so when I'm driving the lights that are on the switch (reverse, headlight, signals) turn off when i'm in R, D, 2, 1. =] Thoughts?
jmoddes

Joined: Apr 25 2011
Posts: 2142
Location: Kenosha, Wi


Are you sure you want to delete this post?
  
Post Wed Nov 23, 2011 2:53 pm

All peeps!


With the RGB surface mount... I have a led that is in my signal lights that is off color... i looked to make sure it wasn't wired backwards or off or anything..

I KNOW it wasn't because it worked perfect for a long time. I just recently notices that the green and blue get switched only on certain functions of the glow.

I went to take the light out and check the connection going to the led itself and there it started to work great. There seems to be like a pinch in the black strip that goes to the led. Do you know of a quick fix, or do I need to grab a replacement for it.

This is what I have installed.

Need more detail, lemme know
Aken

Joined: Feb 12 2003
Posts: 10885


Are you sure you want to delete this post?
  
Post Wed Nov 23, 2011 3:02 pm

It's possible there's a pinch or something similar that is causing current interruptions in places. You could try replacing the wires with your own, cutting out the affected portion (if you can find it) and reattaching the ends, or something similar.

If it were me, I'd just replace it because I'd rather pay a little extra than spend the time to hunt and fix the issue. Then you could use the LED somewhere else, fix it, etc., without needing to rush or have your car look off balance.
jmoddes

Joined: Apr 25 2011
Posts: 2142
Location: Kenosha, Wi


Are you sure you want to delete this post?
  
Post Wed Nov 23, 2011 3:48 pm

I know the issue is in the thin small black length that is attached the head of the l.e.d.
xaudioprox

Joined: Apr 04 2008
Posts: 11
Location: Minneola, FL.


Are you sure you want to delete this post?
  
Post Wed Dec 07, 2011 10:01 pm

DUDE thats sick!
jmoddes

Joined: Apr 25 2011
Posts: 2142
Location: Kenosha, Wi


Are you sure you want to delete this post?
  
Post Fri Dec 16, 2011 5:03 pm

OKAY... so Everytime I take a bulb out of the headlight fixture... THe surface mount ends up not working properly... now i have to order a replacement for the one that messed up because one of my headlights went out... GRR! >.<!


anyone have any ideas on easiest way to fix this problem?
jmoddes

Joined: Apr 25 2011
Posts: 2142
Location: Kenosha, Wi


Are you sure you want to delete this post?
  
Post Fri Jan 13, 2012 7:49 pm

SNOW TIME!


User posted image

User posted image
Cooper

Joined: Mar 19 2006
Posts: 1770


Are you sure you want to delete this post?
  
Post Sat Jan 14, 2012 12:01 pm

User posted image

This looks like it could be concept art for Tim Burton's sequel to Disney's Cars icon_biggrin.gif
The time now is Wed Jul 18, 2018 7:45 am
Page 1 of 1